Let me start!!!!!!!!

Upload pictures of your Comets and Projects to share with everyone.
User avatar
SASSY
Moderator
Posts: 4872
Joined: Fri Jan 06, 2006 11:32 pm
Location: Wynndel, BC CANADA

Re: Let me start!!!!!!!!

Post by SASSY »

Well some of you may have read my whinning about Sassy problems lately. A new one cropped up this summer/fall.
Had starting as if the ignition was firing too soon, then to a no start condition.
The situation tricked me as it started after I had changed a bearing in the SC drive system. In RnRing components wiring had to be moved unplugged etc. So my thinking was didn't do something correctly or damaged a wire. Coencedence, everything is fine, the problem was with the harmonic balancer.
A year ago I broke the harmonic balancer bolt which I find is not uncommon mostly because it is not to be reused but hacks like me don't know,,,,,, but learn😣.
Anyway hacking together a tool to hold the crank solid to get the HB bolt out I noticed the HB moved too easily back in forth maybe 20-30degrees??? Turns out the high buck new bolt I installed is ,,,TOO LONG!! It held the HB inplace but not locked down, the bolt was bottomed in the crank about the same time it contacted the HB.😣

https://youtu.be/HCup14T-MGI

I have a couple images to upload too but postimage is says it's busy, been havin trouble there lately, anyone else?


Image
Image
Image
I'd rather do it myself if it's done right or not,,,isn't that what hotrodding is all about?
Image

User avatar
Joe Travers
Posts: 1688
Joined: Mon Sep 21, 2020 5:23 pm
Location: Louisiana

Re: Let me start!!!!!!!!

Post by Joe Travers »

Haven't worked on a triggered ignition since I sold my Grand Marquis in late '80s.
Glad you got it sorted out :D

Joe
Image

1963 1/2 Custom Hardtop
5.0L stroker, solid roller, T-10, 3.55 posi

Lou's Comet
Posts: 1323
Joined: Sat Nov 26, 2011 7:56 pm
Location: Jeannette, Pa.

Re: Let me start!!!!!!!!

Post by Lou's Comet »

It wore the keyway that much?? WOW, Glad you got it figured out, these are the kinds of problems that are hard to diagnose.

Lou

User avatar
SASSY
Moderator
Posts: 4872
Joined: Fri Jan 06, 2006 11:32 pm
Location: Wynndel, BC CANADA

Re: Let me start!!!!!!!!

Post by SASSY »

Lou's Comet wrote:
Mon Nov 07, 2022 11:50 am
It wore the keyway that much?? WOW, Glad you got it figured out, these are the kinds of problems that are hard to diagnose.

Lou
Ya lucky to find it.
Have to pull the HB to change out the trigger. Have another one so just in the process of elimination.
Ya wore it a lot relative to the amount of driving since the new bolt. But that keyway runs the SuperCharger too so it must be subject to big loads and any give,, the old saying "give an inch take a mile".
Hoping the key is ok otherwise the everything from the radiator to the block has to come out to change it.
I'd rather do it myself if it's done right or not,,,isn't that what hotrodding is all about?
Image

User avatar
poboyjo65
Moderator
Posts: 6571
Joined: Thu Oct 20, 2011 8:40 pm
Location: Camden, Tenn.

Re: Let me start!!!!!!!!

Post by poboyjo65 »

Yes my postimage is down too. & yes been noticing some missing pics on the postimage site,one here & there.

bright side is this should fix that vibration problem too right? :) Had a similar problem on a little pontiac 4cyl quite a few years ago, except it wallered out the keyway on the crankshaft as well. Hope your crank's ok. :roll:
Image
Johno

User avatar
SASSY
Moderator
Posts: 4872
Joined: Fri Jan 06, 2006 11:32 pm
Location: Wynndel, BC CANADA

Re: Let me start!!!!!!!!

Post by SASSY »

Yes Johno I think it might be. Gonna get the motor back happy before worry about anything else.
Spent a few minutes :lol: preppping for valve cover gaskets, this stuff was in the way!

Image

Needs a good cleaning too! Hasnt really been touched since the long block replacement in 2013.
Image
I'd rather do it myself if it's done right or not,,,isn't that what hotrodding is all about?
Image

Post Reply